Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.14.60 Hotfix
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Windows 10 - PC

      Description

      So I put about maybe 200 hours on this one world and one day when I got on it took about maybe 4 to 5 minutes to load in the world, and when I finally got on, the first thing I saw was "Cat fell out of world" twice. And I was super confused because this had never happened to me before, I was in the overworld, so I knew nothing could just "fall out". I got to my base which is a above ocean base and parts of the base and chunks of the ocean were just missing. I was super confused. 4-5 chunks of the ocean were gone and lots of hours were missing also. The chunks that were missing went all the way down to the end of the world, causing me to almost die a few different times. I forgot make a backup, and is wondering what the heck I should do because ya boi did not spend 200 hours for nothing.

        Attachments

        1. 2020-04-25.png
          2020-04-25.png
          1.72 MB
        2. 2020-04-25 (2).png
          2020-04-25 (2).png
          1.76 MB
        3. 2020-04-25 (3).png
          2020-04-25 (3).png
          2.98 MB
        4. 2020-04-25 (4).png
          2020-04-25 (4).png
          3.41 MB
        5. 2020-04-25-1.png
          2020-04-25-1.png
          1.72 MB

          Issue Links

            Activity

              People

              Reporter:
              Gourmetpoo Bryce Chen
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: