Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-66919

Harvest or plant sometimes fails - audio missing, video shows plant/harvest, but plant/harvest failed

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Resolution: Unresolved
    • Affects Version/s: 1.16.0.53 Beta
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Windows 10 - PC

      Description

      Especially when harvesting or planting a lot of things quickly, like going down a row harvesting, sometimes an item appears to be harvested but there is no sound for that block. When you plant on the space where the sound didn't play, the crop appears fully-grown and ready to harvest immediately, as though you didn't harvest it in the first place.

      Less frequently, primarily when planting a row quickly, the plant sound will not play and your inventory will not be decreased, but the sprout appears as if it was planted. If you harvest immediately, you don't get any drop, as though the planting had failed.

      This was first noticed with the 1.16.0.51 beta, and exists in 1.16.0.53 - I can make it happen consistently in a new world we created in 1.16.0.51. We typically play with an XBox One S as the host and a Windows 10 PC connecting over the LAN (with a wired controller as the primary interface) to the same world, and I've noticed it only on the Windows 10 PC (though that could be only due to which of us tends to farm).

        Attachments

          Activity

            People

            Reporter:
            FeistFan Earl Borah
            Votes:
            1 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated: