Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-66256

Minecraft world DELETED after Crash (BEDROCK EDITION)

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Resolution: Unresolved
    • Affects Version/s: 1.14.30 Hotfix
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Xbox One

      Description

      I was playing on my Minecraft world when I experienced a crash. I receive many crashes normally so I didn’t think it to be a big deal. The crashes would completely turn off my Xbox and I would have to restart my Xbox to turn it back on. When I selected Minecraft and launched the game, I went to select my world and it wasn’t there. I tried to delete and re install game, but it didn’t work. I removed all save files that weren’t on the Microsoft cloud and did a factory reset in my console. Again nothing worked. I was absolutely devastated, because it had a file around 34mb and it was my strictly survival world with tons of hours and constructions built into it. I was searching around and found no other possible fixes to this problem. Others said their game became corrupt and just copied the worlds seed and it fixed their problem. But not even a corrupt version is found in my console. It’s like the world never existed. I was just hoping that you guys might know of a fix to help me out, but if not I was just wanting to inform on the issue so it may be patched out the best as possible so it doesn’t happen to anyone else’s saves. Thank you for taking the time to read, and god hope their is a fix! Thank you guys, I really appreciate your hard work and dedication to make this game the best it can possibly be. #Istillloveminecraft <3 -Jackson C.

        Attachments

          Activity

            People

            Reporter:
            jlcopeland10@gmail.com Jackson Copeland
            Votes:
            1 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated: