Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-50631

Zombie spawner not responding to correct light level with water

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Incomplete
    • Affects Version/s: 1.13.1, 1.12.0
    • Fix Version/s: None
    • Labels:
    • Game Mode:
      Survival
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Xbox

      Description

      This is happening on a bedrock realm. The zombie spawner has a piston circuit to turn the lights on and off with a sea lantern. In the past, versions 1.8-1.11, the light source worked exactly the way it was supposed to. However, when the bug in 1.11 that allowed mobs to spawn in all light levels, we thought the issue would be fixed.

      Currently, the lantern sits 1 block below the spawner with a 1 block air gap between the spawner and the light source. When there is no water running between the spawner and the sea lantern, the spawner responds correctly. However, when I place water in the zone to push zombies through an xp grinder (with the light still ON), the spawner spits out zombies, 1 at a time so its not all 4 zombies at once.

      I don't want to change the design if I can help it because other solutions won't be as aesthetic.

      EDIT: I have placed sea lanterns TOUCHING the spawner and there are still zombies appearing. From what I can tell, this is only a problem with the zombies. I have a skeleton spawner and spider spawner that respond to the correct light levels.

        Attachments

          Activity

            People

            Reporter:
            Kjun5946 Krista Johnson
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: