Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-48914

Blocks reappear after mining

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Reopened
    • Resolution: Unresolved
    • Affects Version/s: 1.16.200.52 Beta, 1.16.100.60 Beta, 1.14.30.51 Beta, 1.14.2.51 Beta, 1.13.2, 1.13.1, 1.12.1, 1.12.0, 1.13.0, 1.14.0, 1.14.60 Hotfix, 1.16.0, 1.16.1, 1.16.10, 1.16.21, 1.16.20, 1.16.40 Hotfix, 1.16.100
    • Fix Version/s: 1.15.0.56 Beta
    • Labels:
      None
    • Confirmation Status:
      Community Consensus
    • Platform:
      Multiple
    • ADO:
      234238

      Description

      Please keep comments to new and important relevant information. 

      On realm using diamond pickaxe with efficiency 2, often when rapidly digging in netherrack the blocks reappear and have to be mined again.

      With haste 2 beacon and efficiency 5 pick this is happens for stone, etc also.

      edit: possible workaround
      I found that if I don't have any unbreaking on the tool I don't get block lag. I can sprint insta-mine netherrack with an Efficiency V pickaxe without a beacon. If I use my Unbreaking III / Efficiency V pick I get block lag all the time.

        Attachments

          Issue Links

            Activity

              People

              Reporter:
              Umija5895 [Mod] Umija5895M
              Votes:
              533 Vote for this issue
              Watchers:
              125 Start watching this issue

                Dates

                Created:
                Updated:
                CHK: