Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-48812

Redstone sources are not powering redstone dust after travelling long distances.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Resolution: Unresolved
    • Affects Version/s: 1.12.0
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Windows 10 - PC

      Description

      What should have happened was the source (A redstone torch, redstone block, a button, or in my case, a lever) should have turned on redstone dust.

       

      What ended up happening was the redstone source did not power the redstone dust, and resulted in some of my redstone machinery requiring repair.

       

      I did some tests on this, and discovered some ways to replicate it

        1. Sometimes Happens in worlds around 10MB but almost always happens on ones 20MB or more.

        2. Travel about 1000 blocks away or more and stay there for about 10 seconds then go back to the location with the source block. If it does not occur, go to a further location and back.

       

      Extra: I don't know if this helps, but breaking and replacing the source repairs it, or leaving and going back in. I thought maybe this could be useful to finding a solution

        Attachments

          Activity

            People

            • Reporter:
              Sirblockhead Nicholas Coppola
            • Votes:
              1 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: