Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-46944

Specific chunks run command blocks slow

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Resolution: Unresolved
    • Affects Version/s: 1.11.4
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Windows 10 - PC

      Description

      I'm working on a pretty big project involving many command blocks, and now certain sections of the build are being rendered unusable because they are running commands extremely slowly. This is not an issue with the commands themselves, as a simple '/say hi' command in a repeating command block will run slow in these specific areas. Here is a link for a video of the issue:

      https://www.reddit.com/r/MinecraftCommands/comments/bv1i8p/command_blocks_work_at_full_speed_in_some_areas/

      As you can see, a /say hi command block works at full speed when placed in one area, then only works once every few seconds when placed a few blocks away. I thought it was an issue with ticking areas, but after messing around a bit I realized that wasn't the problem. This isn't the first time I've ran into nonsense bugs that force me to work around them, and the continual onslaught of random stuff breaking is driving me insane. Any possible solutions or even a bug fix would be greatly appreciated.

        Attachments

          Activity

            People

            • Reporter:
              Kobinator Kobe Duda
            • Votes:
              1 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: