Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-46509

/transferserver command doesn't work

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Awaiting Response
    • Affects Version/s: 1.13.0.1 Beta, 1.12.0.14 Beta, 1.15.0.53 Beta, 1.15.0.51 Beta, 1.14.30.51 Beta, 1.14.21, 1.14.20 Hotfix, 1.13.0.18 Beta, 1.13.0.13 Beta, 1.13.0.9 Beta, 1.12.0.12 Beta, 1.12.0.11 Beta, 1.12.0.10 Beta, 1.12.0.9 Beta, 1.12.0.4 Beta, 1.12.0.6 Beta, 1.11.1, 1.11.2, 1.11.3, 1.11.4, 1.13.0.4 Beta, 1.13.0.2 Beta, 1.12.1, 1.12.0, 1.14.30 Hotfix, 1.16.1
    • Fix Version/s: None
    • Confirmation Status:
      Community Consensus
    • Platform:
      Windows 10 - PC
    • ADO:
      470016

      Description

      There's no any information about command in changelogs after 1.1.5, so it's look like a bug. 

      Command doesn't appear at command list at all and doesn't work.

      Before 1.2:

      After 1.2:

        Attachments

        1. after 1.2.png
          after 1.2.png
          324 kB
        2. before 1.2.png
          before 1.2.png
          223 kB

          Issue Links

            Activity

              People

              Reporter:
              BPS Vyacheslav Makhonin
              Votes:
              8 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                CHK: