Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-45862

Nintendo Switch Unknown Crash

    XMLWordPrintable

    Details

    • Confirmation Status:
      Community Consensus
    • Platform:
      Nintendo Switch
    • ADO:
      201948

      Description

      This seemed to happen when the game was auto saving. After a few times of this happening I now can't even get my world to load. This world was created using version 1.11.0. All other worlds seem fine. I've tried resetting my switch to see if that helps.  Also nothing is showing in the system error log so I doubt an error report is being sent for this crash. If it helps I was in a village when the last crash occurred.

      Edit: Deleting the game and re-downloading it doesn't fix the problem.

      Edit #2: Moving game from SD card to internal system storage doesn't  fix the problem. Also checking for corrupt data doesn't fix the problem.

      Edit #3: I also tried uploading this world to realms (uploaded fine) but every time I try connecting to realms it wont load the world. It doesn't crash the whole game but it does say things like "disconnected from server." I tried this on my switch and phone (Samsung Galaxy S8 with android 9.0). I also tried downloading the world on my Switch but it still crashes. When i tried downloading and playing this world on my phone it just closes the game and displays my home screen.

      World Download: https://drive.google.com/open?id=1sgqw-cASJMAppBfYoLIa6CBdQVAyF3Xk

      Other Info
      Seed: 353476487
      World size: 16.3MB
      Approximate Location when crash happened: X: 992 Y: 74 Z: 1370

        Attachments

        1. 20190504_205016.jpg
          20190504_205016.jpg
          3.18 MB
        2. info.nfo
          2.17 MB

          Issue Links

            Activity

              People

              • Reporter:
                padfoot922@gmail.com Padfoot922
              • Votes:
                29 Vote for this issue
                Watchers:
                34 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  CHK:

                  Zendesk Support