Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-45014

Issue with textures loading

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.12.0.2 Beta
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Windows 10 - PC

      Description

      I have a world that I play on and it is one that I am really proud of doing since it is one of the first ones I am doing without cheats, and I started this on my phone and I decided to move it over to move it to my PC so I could play it on Windows 10 while my siblings played it with me on my phone.  The issue is when I ported it the textures didn't load and all that appears for some blocks is either purple or green squares.  I have tried messing around with the files inside of my folder attempting to see if something would work but nothing.  I am about to uninstall Minecraft and reinstall it to see if that works.  Also I have the issue of my shield does not show up while holding it,

      Thank you for making a great game and for listening to the community about the bugs and just for letting us give feedback about what we want in the game!!!

        Attachments

        1. Screenshot (41).jpg
          Screenshot (41).jpg
          273 kB
        2. Screenshot (40).png
          Screenshot (40).png
          316 kB
        3. Screenshot (39).png
          Screenshot (39).png
          590 kB
        4. Screenshot (37).png
          Screenshot (37).png
          536 kB
        5. Screenshot (35).png
          Screenshot (35).png
          978 kB

          Issue Links

            Activity

              People

              Reporter:
              GITheManager Blake Holben
              Votes:
              1 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: