Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-43721

Items will not load when opening inventory or once selected and placed in hotbar

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.10.0
    • Fix Version/s: None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Windows 10 - PC

      Description

      Hello, I recently got the newest update for my version the windows 10 Minecraft. I logged on to find one of my worlds had been deleted, and decided to start a new one. Upon entering the world, I tried to open the inventory and none of the items would load at all. It only appears as empty squares with names, showing once hovering the cursor over them.

      Once the items are placed into the hotbar, they don't appear in the hotbar itself, but do appear in the players hand. They also take a moment to appear in game after being placed. I have tried restarting the game itself and the computer as well, but the same issue occurs.

      Some more details:
      -I don't have experiment gameplay activated
      -Occurs in creative mode
      -Screenshot included
      -No resource packs, mods, or add-ons are being used

        Attachments

          Activity

            People

            Reporter:
            FallEmperor9787 FallEmperor
            Votes:
            1 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: