Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-41468

/particle command - particles not showing

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Reopened
    • Resolution: Unresolved
    • Affects Version/s: 1.12.0.10 Beta, 1.9.0, 1.11.0.1 Beta, 1.11.0.7 Beta, 1.11.0.8 Beta, 1.11.1, 1.11.4, 1.12.1
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Confirmed
    • Platform:
      Nintendo Switch
    • ADO:
      188515

      Description

      The /particle command does not appear to work, either i. in the Chat console, or ii. in a command block.

      For example, one of the strings I tried was as follows:
      /particle minecraft:test_bounce ~ ~2 ~

      However, no particle effects show up.  I have also tried different syntax variations, as well as other particle effects, eg:
      /particle test_bounce ~ ~2 ~
      /particle minecraft:test_bounce 18 70 18 [using specific coordinates]
      /particle minecraft:mobflame_emitter ~ ~2 ~ [using other particle effects]

      (When I tried this in a command block, I tried both a <repeating/always active> block, as well as an <impulse/needs redstone> block.)

      However, all yield the same result, ie no particles being displayed.
      Any suggestions would be appreciated.  Thanks!

        Attachments

          Issue Links

            Activity

              People

              • Reporter:
                bernluk Bernard Luk
              • Votes:
                31 Vote for this issue
                Watchers:
                11 Start watching this issue

                Dates

                • Created:
                  Updated:
                  CHK: