Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-37751

Achievements Not Working Nintendo Switch

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Resolution: Unresolved
    • Affects Version/s: 1.6.1
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Nintendo Switch

      Description

      Some, not all, of the achievements do not activate. Something as simple as wearing all iron armour did not blip through. Yet when I tried the following day doing the exact same thing I had done the day previous, it worked. I am experiencing similar issues when I try to get an achievement in succession. For instance, I was able to successfully unlock the 'cow tipping' achievement. But immediately after when attempting to unlock an achievement for crafting a wooden hoe, it did not unlock. This is a pattern that forms regardless of which achievements I am trying to unlock. As you can imagine this is quite frustrating when I go through a lot of effort to unlock harder achievements and they do not unlock, such as the achievement to procure a map from a cartographer and find the woodland mansion. I tried to colour the whole map, then walk in, out and around the mansion but despite the arduously long journey it took to get there the achievement stubbornly remained unlocked.

      Thank you for your time.

        Attachments

          Activity

            People

            • Reporter:
              InvaderRae Meghan Calladine
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated: