Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-3199

I know it's still in alpha, but since it is free I attempted to create a realm. I followed all the necessary steps to generate a world and I clicked generate. When I checked, there were no realms, not even mine. MCPE is not generating realms.

    XMLWordPrintable

Details

    • Bug
    • Resolution: Duplicate
    • None
    • 0.7.0
    • None
    • Unconfirmed
    • Tablet - iOS - iPod Touch 4

    Description

      I know it's still in alpha, but since it is free I attempted to create a realm. I followed all the necessary steps to generate a world and I clicked generate. When I checked, there were no realms, not even mine. MCPE is not generating realms.

      What I expected to happen was...for my realm to appear on the realms menu. Or at least for someone else's realm to appear on the realms menu.

      What actually happened was...not only my realm was not generated even when I clicked generate and knew I was doing it correctly, but no one else's realms appear either. It can be assumed that MCPE is not generating realms in general.

      Steps to Reproduce:
      1. Open MCPE.
      2. Select "Play on Realms"
      3. No realms will be displayed.
      4. Select "New".
      5. Create a realm. It does not matter the name, seed, or game mode of the realm.
      6. Select "generate world"
      7. There will still be no realms displayed.

      Attachments

        1. image.jpg
          image.jpg
          41 kB
        2. image.jpg
          image.jpg
          82 kB
        3. image.jpg
          image.jpg
          80 kB
        4. image.jpg
          image.jpg
          41 kB

        Issue Links

          Activity

            People

              charliegarman419@gmail.com Charles Thomas Garman
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: