Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-31965

SYNCED WORLD spawners cease after working normally

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.2.14.3
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Xbox One

      Description

      Most current version,

      My world that I synced (a long time ago), which is now on a realm, has an issue. I think this bug is exclusive to synced worlds (or Realm worlds), so they shouldn't close this ticket automatically and call it "duplicate." It should be investigated on those circumstances.

      So, all the world was preserved with older chunks and biomes after I synced the world, and I did not lose any builds.

      The mob spawners (cages; skeleton, zombie, spider, and blaze), for some reason were working normally, but soon after became empty and wont spawn anything.

      I wonder if there is a fix, or if somehow I can upload the world for mojang so they can look at it and find out why they aren't working.

      Thank you!

        Attachments

          Issue Links

            Activity

              People

              • Reporter:
                rockszo Rocks
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: