Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: 1.1.0.9, 1.0.8.1, 1.1.4.51, 1.2.6.2, 1.2.5.52, 1.2.7.2, 1.2.8.0, 1.2.10.2, 1.2.11.4, 1.5.0.4, 1.4.2.0, 1.5.0.14, 1.6.1
    • Fix Version/s: 1.2.10.1, 1.11.1
    • Labels:
      None
    • Confirmation Status:
      Confirmed
    • Platform:
      Tablet - iOS - iPad Air
    • ADO:
      70696 / 92319

      Description

      I created a villager trading hall. They sit on mine carts on top of detector rails. When they are sitting there, they shake very fast and active the rails next to them. When I relog, it fixes it. But, on my realm, I have the same thing. But, I can't 'relog' a realm. This is very annoying and breaks my farm. Please can you fix it.

      The many picture attached show the bug.

        Attachments

        1. AssuredFrankDuckling-size_restricted[1].gif
          AssuredFrankDuckling-size_restricted[1].gif
          3.89 MB
        2. image-2018-06-12-23-57-34-107.png
          image-2018-06-12-23-57-34-107.png
          1004 kB
        3. IMG_0486.PNG
          IMG_0486.PNG
          882 kB
        4. IMG_0487.PNG
          IMG_0487.PNG
          734 kB
        5. rail_bug.png
          rail_bug.png
          236 kB
        6. Screenshot (450).png
          Screenshot (450).png
          705 kB
        7. Screenshot (453).png
          Screenshot (453).png
          786 kB
        8. Villagers and Detector rails.mcworld
          237 kB

          Issue Links

            Activity

              People

              • Reporter:
                Creeperman1524 Creeperman1524
              • Votes:
                24 Vote for this issue
                Watchers:
                15 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  CHK: