XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.0.3
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Windows 10 - PC

      Description

      I am reporting the same issue as MCPE-17278. That bug status is listed as resolved and looking through the recent comments including v1.0.4 beta many other players are also still experiencing the issue. I have a large village that originally had 25+ villagers. All of the villagers except for three despawned (MCPE-8002) a couple of weeks ago and they are not breeding. I have tried dropping bread, carrots, potatoes and beetroots to make them "willing" to breed. The villagers pick up the items until their inventories fill up, but they never appear to go into "love mode" with hearts above their heads. I have also unsuccessfully tried isolating two of them in a building for a few days but again nothing happened. If you are going to delete this bug report as a duplicate, please reopen the original bug (MCPE-17278) as it is not resolved. Thank you.

        Attachments

          Issue Links

            Activity

              People

              Reporter:
              stardreamer Sarah
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: