Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-180918

"There was a problem loading one of your packs"

XMLWordPrintable

    • Icon: Bug Bug
    • Resolution: Unresolved
    • 1.21.0.25 Preview, 1.21.0
    • 1.20.41 Hotfix, 1.21.0.23 Preview, 1.20.80, 1.20.81 Hotfix, 1.21.0
    • None
    • Confirmed
    • Multiple
    • 1227422

      Last night, I updated minecraft on my switch. After the update, I tried to login, however, the error message ‘There was a problem loading Natural Texture Pack’ appeared. I have tried to delete/ uninstall and then reinstall the texture pack, restart my switch/ minecraft, but I cannot use the natural texture pack. I downloaded the city texture pack and this works just fine along with the OG minecraft texture. My world has been created using the natural texture pack and it just looks awful in any other texture pack! I’m hoping it’s just a bug and can get sorted soon! Please let me know if anyone else is having similar issues.


      Additional information from OcelotOnesie:

      This issue affects:

      • Plastic Texture Pack
      • Cartoon Texture Pack
      • Candy Texture Pack
      • Fantasy Texture Pack
      • City Texture Pack
      • Natural Texture Pack

      Note that these are all Minecraft-branded texture packs that were developed for Mojang Studios by 4J Studios. There are two other texture packs that fit this description (Steampunk Texture Pack and Pattern Texture Pack) which we have not been informed have this problem.


      Additional information from Auldrick:

      This appears to be an issue with the licenses granted when these packs were purchased. When we look at Marketplace > My Content on the platform we purchased them on, these packs (once downloaded) are labeled "Owned (P)" instead of just "Owned", and on other platforms they are offered for purchase (not owned), which suggests the "(P)" indicates a platform restricted license. If a pack is then re-bought on a different platform, all platforms will change to show "Owned" and these can then be activated in a world's Resource Packs list on the original (or any other) platform - that is, this issue error goes away.

      It's been a long time since I purchased these packs, but I don't remember ever being told I would only be allowed to use them on a particular platform. In any case, I bought them on Windows (it was my only platform until recently) and I shouldn't be getting an error trying to use them on Windows - that is the bug. But I feel like I shouldn't have to buy them again for another platform, and if these license restrictions were lifted this problem would presumably just go away, so maybe Mojang will consider that.

        1. image.jpg
          image.jpg
          2.42 MB
        2. IMG_1491.png
          IMG_1491.png
          1023 kB
        3. IMG_20240614_145118813.jpg
          IMG_20240614_145118813.jpg
          4.39 MB
        4. Minecraft 6_15_2024 8_26_04 AM.png
          Minecraft 6_15_2024 8_26_04 AM.png
          236 kB

            coniyemagu coniyemagu
            Votes:
            35 Vote for this issue
            Watchers:
            28 Start watching this issue

              Created:
              Updated:
              CHK: