Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-143017

Xbox One controller stops responding in Minecraft only

    XMLWordPrintable

Details

    • Bug
    • Status: Open
    • Resolution: Unresolved
    • 1.17.30
    • None
    • None
    • Unconfirmed
    • Xbox

    Description

      Newbie here trying to fix Minecraft for my kids in the middle of school holidays.  We are running Minecraft on Xbox One S.  After opening Minecraft and playing for a short while (10 to 20 min), both wireless controllers start glitching and lagging.

      When accessing the Minecraft settings menu, the controllers can just randomly hang after a few inputs.  I have to restart Minecraft to get them going again.  Then, after a few more minutes, the same thing happens.

      Now, when we open Minecraft, we cannot even open a world or anything.  We have to press the connect button, go to Xbox menu, select Minecraft, then we get 2 or 3 inputs done and it hangs again.  The game isnow unplayable

      The problem first started about 3 to 4 months ago, about a month after we upgraded the connected TV from a 32" 1080p to a 65" 4K tv.  I suspected that it might be a resolution issue (even though no other game has a problem), so I have tried adjusting the Xbox video output down to 1080 and even 720, but the problem actually got worse.

      We tried running the controller with the cable connected, as a wired controller, but the problem persists.

      We have even reinstalled Minecraft, but the problem persists.

      The controllers work perfectly in every other game and can control the Xbox.  Even when Minecraft has hung, the Xbox commands work fine.

      I have updated firmware everywhere, reset and reconnected controllers, cleared the cache and tried everything els that I can find on Google, which is not a lot.

      Help please!

      Attachments

        Activity

          People

            Markster1965 Mark McIntyre
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated: