Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-130978

Resource packs/behavior packs created in version 1.17.0 are "incompatible"

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: 1.17.0, 1.17.2 Hotfix
    • Fix Version/s: 1.17.30.22 Beta, 1.17.30
    • Labels:
      None
    • Confirmation Status:
      Confirmed
    • Platform:
      Android
    • ADO:
      578613

      Description

      You can't install a resource pack/behavior pack created in version 1.17.0. Even the sample behavior pack unzipped to the behavior pack folder doesn't even work

        Attachments

          Issue Links

            Activity

              People

              Reporter:
              Gamer505 Isaac O. Villamante
              Votes:
              11 Vote for this issue
              Watchers:
              10 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                CHK: