Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-13097

Zombie armor isn't showing up

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 0.13.1
    • Fix Version/s: None
    • Labels:
      None
    • Game Mode:
      Creative
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Tablet - iOS - iPad 4

      Description

      I noticed some zombies were in the sunlight and not getting burned and I spawned a few in full sunlight, no shade available, and some of them weren't getting burned at all, even if I punched it. Some zombies did burn though but there was few who were perfectly fine. I took some screenshots of my little experiment and they're attached with this report if that helps.
      Update: I just went to kill them and it turns out the armor they were wearing isn't visible so I changed my report title. So basically the armor is invisible. 😅

        Attachments

        1. image.png
          image.png
          2.35 MB
        2. image.png
          image.png
          879 kB
        3. image.png
          image.png
          1.12 MB
        4. image.png
          image.png
          943 kB

          Issue Links

            Activity

              People

              • Reporter:
                TheSignOfLibra Raya Farooque
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: