Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-120971

Delayed chunk, block, and sound loading

    XMLWordPrintable

Details

    • Bug
    • Status: Reopened
    • Resolution: Unresolved
    • 1.19.10.24 Preview, 1.19.10.23 Preview, 1.19.10.22 Preview, 1.19.10.20 Preview, 1.19.0.33 Preview, 1.19.0.32 Beta, 1.18.33 Hotfix, 1.18.32, 1.19.0.30 Beta, 1.19.0.24 Beta, 1.18.30.29 Preview, 1.18.30.27 Preview, 1.18.30.26 Beta, 1.18.30.23 Preview, 1.18.30.22 Beta, 1.18.20.30 Preview, 1.18.20.28 Preview, 1.18.20.29 Beta, 1.18.20.27 Beta, 1.18.20.24 Preview, 1.18.20.23 Beta, 1.18.20.21 Beta, 1.18.10.28 Beta, 1.18.10.27 Beta, 1.18.10.26 Beta, 1.18.10.24 Beta, 1.18.10.22 Beta, 1.18.10.21 Beta, 1.18.10.20 Beta, 1.18.0.27 Beta, 1.18.0.24 Beta, 1.18.0.23 Beta, 1.18.0.22 Beta, 1.18.0.21 Beta, 1.18.0.20 Beta, 1.17.40.23 Beta, 1.17.40.21 Beta, 1.17.40.20 Beta, 1.17.30.25 Beta, 1.17.30.24 Beta, 1.17.30.23 Beta, 1.17.30.22 Beta, 1.17.30.21 Beta, 1.17.30.20 Beta, 1.17.11 Hotfix, 1.17.20.23 Beta, 1.17.20.22 Beta, 1.17.20.21 Beta, 1.17.10, 1.17.20.20 Beta, 1.17.10.23 Beta, 1.17.10.22 Beta, 1.17.1 Hotfix, 1.17.10.21 Beta, 1.17.10.20 Beta, 1.17.0.58 Beta, 1.17.0.56 Beta, 1.17.0.54 Beta, 1.17.0.52 Beta, 1.17.0.50 Beta, 1.16.230.54 Beta, 1.16.230.52 Beta, 1.16.220, 1.16.220.50 Beta, 1.16.200.52 Beta, 1.16.40 Hotfix, 1.16.100.59 Beta, 1.16.201 Hotfix, 1.16.210, 1.16.220.02, 1.16.221 Hotfix, 1.17.0, 1.17.2 Hotfix, 1.17.30, 1.17.32, 1.17.33, 1.17.34, 1.17.40, 1.18.0.25 Beta, 1.17.41 Hotfix, 1.18.0, 1.18.2 Hotfix, 1.18.30.21 Preview, 1.18.30.20 Beta, 1.18.30.33 Preview, 1.18.12 Hotfix, 1.18.30, 1.18.31, 1.19.1 Switch, 1.19.0, 1.19.2 Hotfix
    • None
    • None
    • Confirmed
    • Multiple
    • 525035

    Description

      The generations delayed when flying, the big tiles causes x-ray blocks, as of the generations are lagging again, this usually happen on 1.16.100, as of these blocks are lagging, the sounds were partially fixed on 1.16.210 but it isn't however the block generations still lags

      the frozen generations are affecting 1.16.210 and sounds sometimes lag

      The bug started on 1.16.100

       

      Attachments

        1. _thumb_441862.png
          _thumb_441862.png
          27 kB
        2. 114D27BF-8BBB-49D8-9C4F-7E14F2207D99.png
          114D27BF-8BBB-49D8-9C4F-7E14F2207D99.png
          2.14 MB
        3. 360_30_0.35_Jun222021_02.mp4
          9.85 MB
        4. 360_30_0.94_Nov272021.mp4
          6.22 MB
        5. 93140B91-0A7A-42DC-82B1-D1269E1D7AA6.png
          93140B91-0A7A-42DC-82B1-D1269E1D7AA6.png
          2.64 MB
        6. Screenshot_20211130-180946.png
          Screenshot_20211130-180946.png
          858 kB
        7. Screenshot_20211202-144244.png
          Screenshot_20211202-144244.png
          609 kB
        8. Screenshot_20211202-144837.png
          Screenshot_20211202-144837.png
          733 kB
        9. Screenshot_20211202-150941.png
          Screenshot_20211202-150941.png
          429 kB

        Issue Links

          Activity

            People

              SlimySpeck Spencer
              Votes:
              106 Vote for this issue
              Watchers:
              61 Start watching this issue

              Dates

                Created:
                Updated:
                CHK: