Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.16.201 Hotfix
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Windows 10 - PC

      Description

      Hello, I am having this issue where chunks are not being loaded after travelling thousands of blocks. When I try to save and quit it infinitely starts loading. When I reopen the game it spawns me somewhere different closer to spawn and when trying to travel thousands of blocks again, the same thing happens and chunks stop rendering. I have pictures to show what I mean. What is causing this to happen? And how do I fix it? I have tried everything and I have tried it on older copies of the world long before this started happening and the same thing happens. I have already travelled hundreds of thousands of blocks in the world and I never had this issue until recently. Mojang support said you can help me with this and you could fix it. What is causing this to happens and how do I fix it?

        Attachments

        1. Screenshot (3).png
          Screenshot (3).png
          1.79 MB
        2. Screenshot (4).png
          Screenshot (4).png
          577 kB
        3. Screenshot (5).png
          Screenshot (5).png
          894 kB

          Issue Links

            Activity

              People

              Reporter:
              Triangle1 John Lewis
              Votes:
              1 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: