Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-11661

Tripwire activated redstone does not power rails

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: 0.13.0
    • Fix Version/s: 0.13.0
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Phone - Android - Sony Xperia Z1

      Description

      Tripwire activated redstone does not power rails.

      See attached screenshots.

      One is of the player inside the tripwire and the rail not being poweref. The other is showing that the redstone there works with a redstone torch.

      I hope this helps.

      Charlie

        Attachments

        1. Screenshot_2015-11-19-17-13-24.png
          Screenshot_2015-11-19-17-13-24.png
          524 kB
        2. Screenshot_2015-11-19-17-15-23.png
          Screenshot_2015-11-19-17-15-23.png
          544 kB
        3. Screenshot (21).png
          Screenshot (21).png
          304 kB
        4. Screenshot (22).png
          Screenshot (22).png
          371 kB
        5. Screenshot (23).png
          Screenshot (23).png
          263 kB
        6. Screenshot (24).png
          Screenshot (24).png
          299 kB

          Activity

            People

            • Reporter:
              bombom3000 Charlie
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: