Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-112420

Blocks sometimes disappear when placed

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Reopened
    • Resolution: Unresolved
    • Affects Version/s: 1.17.10, 1.17.0.52 Beta, 1.17.0.50 Beta, 1.16.230.52 Beta, 1.16.220, 1.16.210.61 Beta, 1.16.210.60 Beta, 1.16.210.59 Beta, 1.16.210.58 Beta, 1.16.201 Hotfix, 1.16.210, 1.16.221 Hotfix, 1.17.0, 1.17.30
    • Fix Version/s: None
    • Labels:
    • Confirmation Status:
      Community Consensus
    • Platform:
      Multiple
    • ADO:
      469994

      Description

      The Bug:
      Sometimes, when I place blocks in creative mode, they disappear!

      Edit: I am now giving more precise details into my problem. This happened to me on a mega spruce tree, specifically on spruce leaf blocks. I think I was placing lanterns. This also happened on a 200mb world, which might have something to do with it.

      Steps To Reproduce:
      1. Place down a mega spruce tree (4 saplings in a square, bone meal recommended)
      2. Attempt to place a block on a leaf block

      Expected Results:
      The block will place.

      Observed Results:
      The block sometimes won't place.

      Please let me know in the comments if this is not enough.

        Attachments

        1. blocks dont place.mp4
          6.76 MB
        2. Comparator placing.mp4
          6.78 MB
        3. MCPE-112440.mp4
          4.72 MB

          Issue Links

            Activity

              People

              Reporter:
              osfanbuff63 [Helper] osfanbuff63
              Votes:
              16 Vote for this issue
              Watchers:
              9 Start watching this issue

                Dates

                Created:
                Updated:
                CHK: