Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-110368

iOS: Get "That's not a Minecraft skin, silly" when trying to use custom skins


    • Icon: Bug Bug
    • Resolution: Cannot Reproduce
    • None
    • Preview, Preview, Preview, Preview, Preview, Preview, Preview, 1.16.200, 1.19.50, 1.19.60, 1.19.62, 1.19.70, 1.19.71, Preview, 1.19.73, Preview, Preview, 1.19.81 Hotfix, 1.19.83 Hotfix, 1.20.0, 1.20.1 Hotfix, 1.20.10, 1.20.11 Hotfix, 1.20.12 Hotfix
    • None
    • Confirmed
    • iOS
    • 515569

      So I only started having this glitch today but when I tried to upload a new skin it said "that's not a Minecraft skin silly." I was confused because I downloaded it from a website for skins and it had the exact template. So I thought maybe that skin was bugged so I tried different skins over and over and none of them worked. So I thought maybe all the new skins I got were bugged so I went to one I downloaded a few months ago that worked back then and that one was bugged too. Still not convinced I tried to reupload the exact custom skin I had on for a week or so and it said that was also not a Minecraft skin. So I know it's not a problem with the skins cause I was wearing it for over a week and still have it on. I think Minecraft isn't able to detect any real skins right now. I can also add a picture of when I uploaded the skin I had on and it still said it wasn't a skin.

            DemonnC Caitlyn Koon
            36 Vote for this issue
            21 Start watching this issue