Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-106015

Lag issues since upgrading to 1.16.100

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.16.100
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Multiple

      Description

      A few friends and I play on a dedicated server using a multitude of devices. Since the upgrade to 1.16.100 we have had issues with lag playing the game. The platforms we play on are Windows 10, Android, and iPhone. Before the upgrade there were no lag issues. But after the upgrade we have all experienced problems with lag in the game. For some troubleshooting I downloaded the world and tried it locally. The local world also has problems, so I don't believe it's a server issue. 

      The only difference I can see between the two servers, except for the version, is that server-authoritative-movement is set to server-auth. I set it to client-auth, and users informed me that they saw an improvement, to the point it is playable again, but the lag is still there. Currently, it spikes for users at various times, Not really affected by where they are in the game. 

      I'm not sure what I can change client side to try and improve performance. 

        Attachments

          Issue Links

            Activity

              People

              Reporter:
              sjbutts2000 Steven Butt
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: