Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-10601

Monster spawners stopped working after updating of 0.12.1

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Resolution: Duplicate
    • 0.12.1 Beta 13
    • None
    • None
    • Survival
    • Unconfirmed
    • Phone - Android - Samsung Other (Specify in description)

    Description

      After yesterday's official updating from google store to version 0.12.1, all the monster spawners of my survival map stopped working.
      They appear with fire particles but with no monster inside. They spawn nothing, independently the difficulty option of the game.
      That happens to both old spawners (found, while having the older mcpe versions), as well as on new spawners (found after updating).

      Device: Samsung galaxy note pro 12.2 LTE - SM P905.

      Attachments

        1. Screenshot_2015-09-10-20-51-38
          2.89 MB
        2. Screenshot_2015-09-10-20-51-38
          2.89 MB
        3. Screenshot_2015-09-10-22-17-18
          2.94 MB
        4. Screenshot_2015-09-10-22-17-18
          2.94 MB
        5. Screenshot_2015-09-10-22-18-54
          3.01 MB
        6. Screenshot_2015-09-10-22-18-54
          3.01 MB

        Issue Links

          Activity

            People

              kostask24 Konstantinos Kamp
              Votes:
              4 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: