Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-993

Can't log in with a Mac

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.0.8
    • Fix Version/s: None
    • Component/s: None
    • Labels:
    • Environment:

      New launcher

    • Confirmation Status:
      Unconfirmed

      Description

      Every time i go to log in on my Mac with the new version, i get a screen saying the following: "Version 1.6.1 is incompatible with current environment: There is a bug in LWJGL which makes it incompatible with OSX 10.5.8. Please go to New Profile and use 1.5.2 for now. Sorry!" Please help!

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                flyingfox2 Hugh Roberts
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: