Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-9579

the versions of 1.5.2 and the alphas and betas do not work

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.6.89 (java)
    • Fix Version/s: None
    • Component/s: None
    • Labels:
    • Environment:
      I have problem with the game, they do not give sound version 1.5.2 and the alphas and betas also
    • Confirmation Status:
      Unconfirmed

      Description

      very good night I live in Peru and I have an error, they do not produce sound
      the versions 1.0 to the fine 1.5.2 and the alphas and betas does not work with sound

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              mikael_xd1 Mikael Sivipaucar Serna
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: