Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-956

Weird characters when opening launcher

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.0.8
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:
    • Confirmation Status:
      Unconfirmed

      Description

      When i opened the launcher a bunch of weird characters showed up.

      The launcher's log at the console is

      Launcher 1.0.8 (through bootstrap 4) started on windows...
      System.getProperty('os.name') == 'Windows 7'
      System.getProperty('os.version') == '6.1'
      System.getProperty('os.arch') == 'amd64'
      System.getProperty('java.version') == '1.7.0_25'
      System.getProperty('java.vendor') == 'Oracle Corporation'
      Going to log in with legacy stored username & password...
      Loaded 5 profile(s); selected '1.5.2-Modded'
      Trying to log in...
      Logging in with access token
      Logged in successfully
      Delta time to compare resources: 1491 ms
      Download job 'Resources' skipped as there are no files to download
      Job 'Resources' finished successfully

      Can't copy and paste that thing it appears as �

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                Biblioteca13 Biblioteca13
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: