Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-9554

New launcher is trying to detect the incorrect java edition

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 2.1.1216 (Windows) / 2.1.1217 (Mac OS) / 2.1.1218 (Linux)
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:
      I am operating Windows 10.  Java runtime is 1.8.0_51.  Launcher version is 2.1.1216, and was just updated 2 days ago.
    • Confirmation Status:
      Unconfirmed

      Description

      When launching minecraft, I get an "Unable to locate the Java runtime" error.  When I click "Show more details", I get the the attached dialog box.  The direction of the slashes in the dialog box concerns me, but the fact that it is looking in 1.8.0_25 for the runtime is weird.  I have deleted my runtime folder, and Minecraft downloaded the runtime again, and again it downloaded and installed 1.8.0_51.  So, I think that either it is downloading the incorrect runtime, or the launcher is not changing to the _51 runtime.

      This started happening with the Launcher 2.1.1216 when it updated 2 days ago.

      Please help.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              zatornagirroc Damon Corrigan
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: