Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-9386

Legacy: Update Notes Tab displaying error in Launcher GUI

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Resolution: Unresolved
    • Affects Version/s: 1.6.89 (java)
    • Fix Version/s: None
    • Component/s: None
    • Labels:
    • Environment:
      GNU/Linux 4.15.0-22-generic amd64
      Oracle 1.8.0_171
    • Confirmation Status:
      Unconfirmed

      Description

      Update notes seems to have not been updated since 1.11.2 but did formerly show previous updates until today. The update notes tab now displays "Javascript is required to use this site"

      Resource launcher uses appears to be https://mcupdate.tumblr.com/

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              sixohjira Six
            • Votes:
              1 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated: