XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.0.3, 1.0.4, 1.0.5, 1.0.6, 1.0.7, 1.0.8
    • Fix Version/s: None
    • Component/s: None
    • Confirmation Status:
      Unconfirmed

      Description

      Using 1.5.2 on the OLD launcher, I got around 900fps, highest graphics settings. This was on a server.

      On the same server, but using the new launcher and 1.5.2, I am only getting 75fps.

      A friend of mine is having a very similar problem, except his GPU is not as good so Minecraft is rendered unusable/playable. He uses a Mac, which also shows this is not hardware/software related.

      I know this is a launcher issue, as it never happened before. I have also checked the integrated graphics are not selected instead. It has the same problem on 1.6.1 too, further proving it is not the game that is causing this issue.

      I know 75fps is still ok, but under some circumstances it can seriously lag, and only since using this launcher.

      If anyone has a copy of the OLD launcher online for download I would be extremely grateful, just for use until this is fixed.

      My specs:
      i5 3570k
      8GB RAM
      ASUS 660ti

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                chumps52 chumps52
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: