Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-821

I can't get on to servers that are updated to 1.6.1 and my minecraft is 1.6.1 it says that it was a bad login

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.0.8
    • Fix Version/s: None
    • Component/s: None
    • Labels:
    • Environment:
       Windows 7
    • Confirmation Status:
      Unconfirmed

      Description

      I can't get on to servers that are updated to 1.6.1 and my minecraft is 1.6.1 it says that it was a bad login
      What I expected to happen was...:
      that I would login to a 1.6.1 server
      What actually happened was...:
      could not login to any 1.6.1 servers
      Steps to Reproduce:

      1.try to login to a 1.6.1 server with the new launcher and minecraft version 1.1.6

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              Dahne10 Lauren
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: