Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-774

Game doesn't run under user account with exclamation marks / special characters

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Invalid
    • Affects Version/s: 1.0.7, 1.0.8
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed

      Description

      Mod Edit

      You cannot have '!'s in your user name / profile name, this breaks java horribly.

      This is something we cannot control or fix

      You can fix it by not having '!'s in your user name / profile name name.

      [Mojang] Grum (Erik Broes) in MCL-1133

      For more information on how this bug can be fixed on your side, see http://hopper.minecraft.net/help/special-characters/

      This bug was submitted to Oracle in 2001 and still awaiting to be fixed: http://bugs.sun.com/view_bug.do?bug_id=4523159

      Downloaded the 1.6 launcher last night, and after the files were downloaded, I attempted to start the game. Basically, it threw a bunch of code(and since I'm not particularly learned in Java coding), I have no idea what it means, save that there was an error of some sort.

      After looking around for a while the only other players having this error are apparently on macs, which I am not; I'm running Windows 7 64-bit. I've updated Java to the latest version in both 64 and 32 bit.

      Also, if it means anything, prior to the new launcher I was having the "can't connect to Minecraft.net" error, which has apparently been resolved in this launcher.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                SwiftestBlade Jasyn Holland
              • Votes:
                0 Vote for this issue
                Watchers:
                7 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: