XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.0.5, 1.0.6
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed

      Description

      So when you get the new launcher and use 1.5.2 it will say to download the new launcher even though you already have it.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                whitebradcam BDubbs
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: