Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-652

mac version 10.5.8 will NOT work with minecraft's new launcher

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.0.4
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed

      Description

      No matter how i open minecraft on the new launcher it crashes before it even opens. I have heard this from a few other mac os x 10.8.5 users. I ask that you try and make minecraft compatible with mac os x 10.8.5. Thank you for paying attention to a very unhappy customer.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                noblekiller87 noblekiller7
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: