Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-6376

Installation to mount point does not launch game

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 2.0.806 (Windows)
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:
      Windows 10 10.0.14393 Java 1.8.0_121
    • Confirmation Status:
      Unconfirmed

      Description

      Expected: One my son launches the game from the the launcher, the Minecraft game must start.

      Actual: When my son launched the game from the installer-generated shortcut, we got an error message that it could not find c:\Desktop Apps\x64\Minecraft\runtime\jre-x64\1.8.0_25\bin\javaw.exe. I created another shortcut that did not use the mount point - E:\x64\Minecraft\MinecraftLauncher.exe. Use this traditional only drive-letter path, the game launches fine. However, when using the mount point path, the game does not start every time.

      I use mount points so I don't have to remember what drive letters C through H map to.

      Steps to repo:
      1) Create a mount point from a source partition to an empty folder on a different partition.
      2) Install the game to a directory that is a descendant of this mount point.
      3) Once installed, launch the game. For this bug, the game was launched from the generated shortcut.
      4) Press "Play" to attempt to start the game.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              MindInSky Bryan Young
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: