Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-6223

Bad Login on older versions of minecraft

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Resolution: Duplicate
    • 2.0.806 (Windows)
    • None
    • None
    • None
    • Java 8
    • Unconfirmed

    Description

      Currently when using the newest launcher released by jeb on reddit, you cannot play older versions of minecraft, such as 1.6.4 and lower, regardless if the server is modded or not.

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              Akitori Akitori
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: