Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-6139

Can't play older versions

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 2.0.806 (Windows)
    • Fix Version/s: None
    • Component/s: None
    • Environment:
      Windows 7 Enterprise 64-bit
      Java 1.8.0_121-b13
    • Confirmation Status:
      Unconfirmed

      Description

      I went into the minecraft launcher, clicked 'launch options', clicked 'add new', set a name and chose minecraft version old_alpha inf-20100618, as I wanted to play throughout the old minecraft versions. Except, when I started it up, minecraft crashed every time, no matter what I changed. It did this with all the other old versions as well...

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                RojtirLaaknivII Jorrit Aalvink
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Potential Duplicates