Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-568

Migrated Account - Can't login in 1.6 prerelease on 1.0.1 launcher

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: 1.0.0
    • Fix Version/s: 1.0.0
    • Environment:

      Win 8 Pro 64bit, last Java version updated

    • Confirmation Status:
      Unconfirmed

      Description

      Can't login with migrated account in 1.0.1 Launcher (new one) and 1.6 pre-release installed yet, yesterday it worked, now that i have 1.0.1 (and no more 1.0.0 launcher) i can't login!

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                absynth Absynth - Miner & Builder
              • Votes:
                11 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: