Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-5530

"Download Server" link invalid for versions before 1.2.5

    XMLWordPrintable

Details

    • Confirmed

    Description

      When trying to get a server JAR for old versions of Minecraft before release 1.2.5, (1.2.4, beta, alpha builds, etc), upon clicking the "Download Server" link in the launcher, internet browser shows an "Access Denied" XML file:

      <Error>
        <Code>AccessDenied</Code>
        <Message>Access Denied</Message>
        <RequestId>8E8A216003FF906C</RequestId>
        <HostId>
          0eQ0zZ5JuhFxvbfmmfr9vNlwt4/J/0jAK91QygQEtajUXdWWPN6UKFxqWmYYGC6vIw3nWvs/9Es=
        </HostId>
      </Error>
      

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              RimaNari RimaNari
              Votes:
              8 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:
                CHK: