Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-497

Launcher icon disappears after launch problem(s)

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Cannot Reproduce
    • Affects Version/s: 0.9.3, 1.1.3
    • Fix Version/s: None
    • Component/s: None
    • Labels:
    • Environment:
      Oldish 3GB MAC Os 10.5.8 iMac
    • Confirmation Status:
      Unconfirmed

      Description

      Running the launcher produces a suitable Minecraft app icon on the Mac task bar. Selecting a particular dev release, logging in and clicking play, currently reliably causes a 'launcher error 139', 'Invalid memory access of location 0x0 rip=0x0'. This is already logged as MCL-90, and is a known problem with Mac Os 10.5.8.

      But in addition, after the error, the launcher itself loses its icon, even though it's still running OK.

      To reproduce, trying adding and running a borked version of Minecraft itself to the launcher; on Mac OS 10.5.8 every version does this; on other OSes you'd probably need to deliberately break something.

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            simons mith Simons Mith
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: