Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-393

unable to launch 13w23a / Missing required option(s) 'version'

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: 0.8.2
    • Fix Version/s: 0.8.3
    • Component/s: None
    • Labels:
    • Confirmation Status:
      Unconfirmed

      Description

      Launcher 0.8.3 fixes this. The new launcher will be downloaded automagically on restart

      ------------------------------------------------------------------------------------------------------------------------------

      trys to launch new snapshot (13w23a in case it doesn't show up on the bug report). here is what i get in the launcher when i launch the snapshot.
      ---- YOU CAN CLOSE THIS LAUNCHER IF THE GAME STARTED OK ----
      ---- YOU CAN CLOSE THIS LAUNCHER IF THE GAME STARTED OK ----
      ---- YOU CAN CLOSE THIS LAUNCHER IF THE GAME STARTED OK ----
      ---- (We'll do this automatically later ;D) ----
      Client> Exception in thread "main" joptsimple.MissingRequiredOptionException: Missing required option(s) ['version']
      Client> at joptsimple.OptionParser.ensureRequiredOptions(OptionParser.java:399)
      Client> at joptsimple.OptionParser.parse(OptionParser.java:389)
      Client> at net.minecraft.client.main.Main.main(SourceFile:36)
      Game ended with bad state (exit code 1)

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                EleuinDevelopment Eleuin Development
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: