Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-342

Version Selection: Will be installed

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 0.8
    • Fix Version/s: None
    • Component/s: None
    • Environment:
      Windows 7 home premium
    • Confirmation Status:
      Unconfirmed

      Description

      In the little area where you choose your version of minecraft you want to play, it always says "Will be installed".

      When it was 13w19a it said "Up to date" after the initial installation of the .jar files.

      Steps to Reproduce:
      1. Open minecraft launcher 0.8
      2. Look at the top right area where you select your minecraft version
      3. Install any version of minecraft (i did 13w21a)
      4. Close out of minecraft after done loading.
      5. Re-open minecraft launcher 0.8.
      6. Look at the top right area where you select your minecraft version.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                Boxboy232 Tommaso Randazzo
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: