Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-3401

Minecraft 1.8 still enforces JAVA 6 on my new mac book pro

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.5.3
    • Fix Version/s: None
    • Labels:
      None
    • Environment:

      Mac book pro Yosemite

    • Confirmation Status:
      Unconfirmed

      Description

      Bought a new Mac. My son wants to play minecraft. Bought the game. Guess what? The minecraft installer wants to revert the mac java 8 to ancient technology java 6 full of security holes.

      Could you please update the mac installer so it uses a more recent version of JAVA?
      I now need to play it in a windows virtual machine on my Mac.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                kgamer K
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: