Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-3164

Mac Launcher requires 1.6 Java when 1.8 is installed.

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.5.3
    • Fix Version/s: None
    • Labels:
      None
    • Environment:

      OSX 10.10 Java 8

    • Confirmation Status:
      Unconfirmed

      Description

      The Mac Launcher for Minecraft is requiring 1.6 Java when Java 1.8 is already installed.

      The standalone jar works fine as a workaround. But the launcher should be updated to use the default system java instead of specifying 1.6

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                Goobaroo Jason McLeod
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: