Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-2628

Launcher requiring Java 6 on OS X 10.10 Yosemite

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: 1.4.4
    • Fix Version/s: 1.6.44
    • Component/s: None
    • Labels:
      None
    • Environment:

      Mac OS X 10.10 Yosemite running Java 8u20 Build b17

    • Confirmation Status:
      Unconfirmed

      Description

      Moderator Note

      https://twitter.com/jbernhardsson/status/642344336567476224

      The new OSX launcher for Minecraft is finaly done, you can download it here https://minecraft.net/download

      When I open the launcher, pop-up says "To open “Minecraft” you need to install the legacy Java SE 6 runtime." Java 8u20 Build b17 is the only version of java that works on Mac OS X 10.10 Yosemite as of this post.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              thecpdubguy Connor Williams
            • Votes:
              24 Vote for this issue
              Watchers:
              10 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: