Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-2565

Can't play older versions (Beta/Alpha)

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.4.3
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:
      Windows 7 / Java 7 Update 55
    • Confirmation Status:
      Unconfirmed

      Description

      I can't select older versions then release 1.0 since Launcher-Update 1.4.3 (Launcher 1.4.2 worked)

      Development Console

      [17:06:24 INFO]: Refreshing local version list...
      [17:06:24 WARN]: Ignoring: versions/inf-20100618/inf-20100618.json; it has an invalid version specified

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                Nuklu Michael Glatz
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: